
BAB IV 

IMPLEMENTASI DAN EVALUASI 

 

4.1. Implementasi Sistem 

Setelah merancang sistem, maka dilakukan implementasi rancangan 

sistem ke dalam bentuk program sesuai dengan hasil rancangan. Rancangan 

aplikasi ini diimplementasikan dengan menggunakan bahasa pemrograman Visual 

Basic 6.0 (VB 6) dengan menggunakan fungsi-fungsi dari Windows Application 

Program Interface (Windows API). Pemilihan bahasa pemgrograman VB sebagai 

bahasa untuk implementasi rancangan aplikasi ini karena VB memilliki beberapa 

kemudahan dan keuntungan yang memudahkan untuk membuat aplikasi ini. 

 
4.1.1. Kebutuhan Sistem 

Kebutuhan sistem ini terdiri atas kebutuhan perangkat keras (hardware) 

dan perangkat lunak (software) minimal yang harus dipenuhi sehingga aplikasi ini 

dapat berjalan dengan baik. 

 
A. Perangkat Keras (Hardware) 

Beberapa perangkat keras yang dibutuhkan dalam menjalankan aplikasi 

ini  sama dengan minimum requirement untuk menjalankan sistem operasi 

Windows XP, antara lain sebagai berikut: 

1. Prosessor Pentium II atau lebih. 

2. Memory 128 MB. 

3. Harddisk 1,6 GB. 

4. Mouse. 
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5. Keyboard. 

6. VGA Card dan Monitor SVGA (dengan resolusi 800x600 pixel). 

 
B. Perangkat Lunak (Software) 

Perangkat lunak yang dibutuhkan untuk menjalankan aplikasi ini ialah 

sebagai berikut: 

1. Sistem Operasi Windows XP. 

2. Internet Explorer 6.0 (optional). 

 
4.1.2. User Interface 

Karena aplikasi ini merupakan aplikasi yang befungsi untuk 

memodifikasi Windows dengan banyak fungsi di dalam aplikasi ini, maka 

implementasi untuk user interface haruslah mudah di mengerti. Form-form yang 

telah di implementasikan di dalam aplikasi ini ialah sebagai berikut: 

 
A. Form Make Login 

Form ini untuk membuat login apabila aplikasi dijalankan untuk pertama 

kalinya pada komputer user. 

 

 

Gambar 4.1. Form untuk membuat user name dan password 
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B. Form Login 

Form untuk proses login, digunakan setiap kali program dijalankan. 

Tujuan memberikan proses login pada aplikasi ialah untuk membuat hanya satu 

user saja yang memiliki fasilitas untuk memanajemen fungsi-fungsi pada aplikasi 

ini. 

 

 

Gambar 4.2. Form untuk proses login 

 
C. Form Change Login 

Form ini untuk mengganti user name dan password dengan yang baru. 

 

 

Gambar 4.3. Form untuk mengganti user name dan password 
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D. Form Window Utama 

Form ini ialah form utama dari aplikasi ini. Dari form ini user dapat 

mencari dan memilih fungsi-fungsi untuk memodifikasi Windows. 

 

 

Gambar 4.4. Form utama 

 
E. Form Kategori 

From ini berisi fungsi-fungsi yang telah disediakan dalam bentuk 

checkbox sehingga user dapat memilih dengan hanya mengklik fungsi yang 

diinginkan. Bentuk dari form kategori ini sama untuk semua kategori. 
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Gambar 4.5. Form kategori 

 
4.2. Evaluasi 

Tujuan pengujian sistem ini adalah untuk mengetahui fungsi apa saja 

yang berjalan pada Windows dengan versi yang berbeda. Karena aplikasi ini 

ditujukan pada Windows XP, maka diharapkan aplikasi ini dapat berfungsi 

sepenuhnya pada Windows versi tersebut. Sedangkan untuk Windows berbasis 9x 

digunakan Windows 98. Tahap pengujian ini juga untuk mengetahui fungsi apa 

saja yang memerlukan restart atau log off dari Windows agar berfungsi. Berikut 

ini adalah data hasil pengujian disajikan per kategori dalam bentuk tabel. 
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4.2.1. Accessories 

 
Tabel 4.1. Hasil Evaluasi Kategori Accessories 

No. Fungsi Win 98 / 
Win XP 

Restart 
Y / T 

1.  Menonaktifkan Windows XP Tour. XP Ya 

2.  Aktifkan Word Wrap pada Notepad. 98, XP Tidak 

3.  Menyimpan posisi window Notepad. 98, XP Tidak 

4.  Menggunakan Notepad untuk membuka file yang 

belum terasosiasi. 

98, XP Tidak 

5.  Tampilkan Detailed Information pada Device Manager. XP Ya 

6.  Tampilkan Hidden Devices pada Device Manager. XP Ya 

7.  Menonaktifkan Task Manager (tombol Ctrl+Alt+Del). XP Ya 

8.  Aktifkan Smooth Scrolling pada Telnet. 98, XP - 

9.  Mengaktifkan tombol "Tab" untuk Command 

Completion pada DOS Prompt. 

XP Tidak 

10.  Menambah teks pada DOS Command Prompt. XP Ya 

11.  Menambah akses ke DOS Prompt pada menu konteks. XP Tidak 

12.  Mengaktifkan Quick Edit pada DOS Command Prompt XP Tidak 

13.  Menonaktifkan Command Processor Extensions pada 

DOS Prompt. 

XP - 

14.  Menonaktifkan Windows Installer (MSI). 98, XP Tidak 

15.  Aktifkan pengendali jarak jauh Windows Installer 

(MSI) untuk administrator. 

XP - 

16.  Aktifkan Windows Installer (MSI)  Logging. 98, XP Tidak 
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17.  Menonaktifkan Registry Editor (Regedit). 98, XP Tidak 

 

 
4.2.2. Appearance 

 
Tabel 4.2. Hasil Evaluasi Kategori Appearance 

No. Fungsi Win 98 / 
Win XP 

Restart 
Y / T 

1.  Mengubah posisi Desktop Wallpaper. 98, XP Ya 

2.  Mematikan Picture Viewer Windows XP. XP Ya 

3.  Setting Thumbnail Image. XP Ya 

4.  Aktifkan smooth scrolling. 98, XP Ya 

5.  Tampilkan window Contents pada saat Drag. 98, XP Ya 

6.  Aktifkan Feature Personalized Menus. XP Ya 

7.  Mengatur kecepatan tampilan Start Menu. 98, XP Ya 

8.  Aktifkan Font Smoothing. XP Ya 

9.  Menghilangkan Tool Tips pada tombol Minimize, 

Maximize, dan Close. 

98, XP Ya 

10.  Aktifkan animasi Minimize/Maximize window. 98, XP Ya 

11.  Setting tampilan warna Desktop Icons. 98, XP Ya 

12.  Setting ukuran Icon pada Desktop. 98, XP Ya 

13.  Otomatis menampilkan Thumbnails file Bitmap. 98, XP Ya 
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4.2.3. Control Panel 

 
Tabel 4.3. Hasil Evaluasi Kategori Control Panel 

No. Fungsi Win 98 / 
Win XP 

Restart 
Y / T 

1.  Menonaktifkan Control Panel. XP Ya 

2.  Menghilangkan "Administrative Tools" dari Control 

Panel. 

XP Tidak 

3.  Menghilangkan "Taskbar and Start Menu" dari Control 

Panel. 

XP Tidak 

4.  Menghilangkan "Folder Options" dari Control Panel. XP Tidak 

5.  Menghilangkan "Network Connections" dari Control 

.Panel 

XP Tidak 

6.  Menghilangkan "Fonts" dari Control Panel. XP Tidak 

7.  Menghilangkan "Scheduled Tasks" dari Control Panel. XP Tidak 

8.  Menghilangkan "Scanners and Cameras" dari Control 

Panel. 

XP Tidak 

9.  Menghilangkan "Control Panel", "Printer" dan 

"Network Settings" dari Classic Start Menu. 

98, XP Ya 

10.  Memaksa tampilan Control Panel menjadi tipe tampilan 

klasik. 

XP Tidak 

11.  Memaksa tampilan Control Panel menjadi tipe tampilan 

XP. 

XP Tidak 

12.  Menonaktifkan Add/Remove Programs. XP Tidak 

13.  Menghilangkan bagian "Changes or Remove XP Tidak 
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Programs" dari Add/Remove Programs. 

14.  Menghilangkan bagian "Add New Programs" dari 

Add/Remove Programs. 

XP Tidak 

15.  Menghilangkan bagian "Add/Remove Windows 

Components" dari Add/Remove Programs. 

XP Tidak 

16.  Menghilangkan bagian "Set Program Access and 

Defaults" dari Add/Remove Programs. 

XP Tidak 

17.  Menghilangkan bagian "Add a program from CD-ROM 

or floppy disk" dari Add/Remove Programs. 

XP Tidak 

18.  Menghilangkan bagian "Add a program from 

Microsoft" dari Add/Remove Programs. 

XP Tidak 

19.  Menghilangkan bagian "Support Info" dari 

Add/Remove Programs. 

XP Tidak 

20.  Menonaktifkan Display Setting. 98, XP Tidak 

21.  Menghilangkan tab Themes dari Display Properties. XP Tidak 

22.  Menghilangkan tab Desktop dari Display Properties. 98, XP Tidak 

23.  Menghilangkan tab Screen Saver dari Display 

Properties. 

98, XP Tidak 

24.  Menghilangkan tab Appearance dari Display 

Properties. 

98, XP Tidak 

25.  Menghilangkan tab Settings dari Display Properties. 98, XP Tidak 

26.  Menonaktifkan kontrol "Windows and buttons" pada 

Appearances Display Properties. 

XP Tidak 

27.  Menonaktifkan kontrol "Color scheme" pada XP tidak 
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Appearances Display Properties. 

28.  Menonaktifkan kontrol "Font size" pada Appearances 

Display Properties. 

XP Tidak 

29.  Menonaktifkan "Hide underlined letters for keyboard 

navigation until I press the ALT key" pada Display 

Properties. 

XP Tidak 

30.  Menonaktifkan pilihan "use the following transition 

effect for menu and tooltips" pada Display Properties. 

XP Tidak 

31.  Menonaktifkan penambahan Printer. 98, XP Tidak 

32.  Menonaktifkan penghapusan Printer. 98, XP Tidak 

33.  Menghilangkan Applets yang terdapat pada Control 

Panel. 

XP Tidak 

 

 
4.2.4. Desktop 

 
Tabel 4.4. Hasil Evaluasi Kategori Desktop 

No. Fungsi Win 98 / 
Win XP 

Restart 
Y / T 

1.  Menghilangkan "My Computer" dari  Desktop dan Start 

Menu. 

XP Ya 

2.  Menghilangkan "Internet Explorer" dari Desktop. XP Ya 

3.  Menonaktifkan klik kanan pada Desktop. 98, XP Ya 

4.  Tampilkan versi Windows pada Desktop. 98, XP Ya 

5.  Menampilkan nama user dan nama komputer pada Icon 

My Computer. 

XP Ya 
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6.  Membuat proses tersendiri untuk Windows Desktop. 98, XP - 

7.  Menampilkan Popup deskripsi untuk Explorer dan 

Desktop Items. 

98, XP Ya 

8.  Menonaktifkan Desktop Cleanup Wizard. XP Ya 

9.  Aktifkan Desktop Cleanup Wizard setiap pada Periode 

tertentu. 

XP Ya 

10.  Menentukan waktu jeda pengaktifan Password Screen 

Saver. 

XP Ya 

11.  Menghilangkan semua Item dari Desktop. 98, XP Ya 

12.  Membuat Desktop yang aman. XP - 

13.  Menonaktifkan fasilitas untuk mengganti Wallpaper. 98, XP Tidak 

14.  Menonaktifkan default Screen Saver. XP - 

15.  Menonaktifkan pilihan proteksi Password Screen Saver XP Tidak 

16.  Menghilangkan/Menonaktifkan Properties My 

Computer (System Properties). 

XP Tidak 

17.  Menghilangkan/Menonaktifkan Properties Recycle Bin. XP Tidak 

18.  Menghilangkan tab Hardware pada Device Properties. XP Tidak 

19.  Menghilangkan gambar panah Shortcut pada Desktop. 98, XP Ya 

20.  Menambah lembar "Clock Frequencies" pada Display 

Properties Nvidia – GeForce. 

98, XP Tidak 
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4.2.5. File System 

 
Tabel 4.5. Hasil Evaluasi Kategori File System 

No. Fungsi Win 98 / 
Win XP 

Restart 
Y / T 

1.  Hapus file secara permanen tanpa melalui "Recycle 

Bin". 

XP Tidak 

2.  Meningkatkan performa sistem utama (Core System). XP Tidak 

3.  Aktifkan CD-R(W) dan DVD-R(W) Autorun. 98, XP Ya 

4.  Mematikan Autorun untuk semua tipe Drive. 98, XP Ya 

5.  Menonaktifkan fungsi Autorun CD-ROM. XP Ya 

6.  Menonaktifkan fitur internal CD Burning pada 

Windows XP. 

XP Ya 

7.  Selalu Unload file DLL dari Memory. 98, XP - 

8.  Optimalkan ukuran System Cache. XP Ya 

9.  Menyesuaikan Disk Cache sesuai dengan jumlah RAM 

yang dimiliki. 

XP - 

10.  Mengaktifkan Boot Disk Optimization / Defragmentasi 

file Start. 

XP - 

11.  Menonaktifkan peringatan "Low Disk Space". XP - 

12.  Menonaktifkan bunyi 'Beep' PC speaker. 98, XP - 

13.  Merubah perangkat disk IEEE 1394 (Firewire) menjadi 

Dynamic Disk Drive. 

XP - 

14.  Aktifkan mode UDMA66 pada Chipset Intel. XP - 

15.  Aktifkan 48-bit LBA untuk mendukung Hard Disk XP - 
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berkapasitas lebih dari 137 GB. 

16.  Menonaktifkan pengiriman peringatan sisa kapasitas 

Hard Disk. 

XP - 

17.  Aktifkan Mouse Active Window Tracking. 98, XP Ya 

18.  Menghentikan peringatan untuk resgritasi Online. 98, XP - 

19.  Maksimalkan jumlah Memory yang dialokasikan untuk 

Java Virtual Machine. 

 - 

20.  Mempercepat Loading file DLL. XP - 

21.  Auto Restart Shell Windows. XP - 

22.  Meningkatkan waktu USB Polling Interval 98, XP - 

23.  Menyembunyikan option "Computer Management". XP - 

24.  Menonaktifkan Popup Error Messages. XP Ya 

25.  Mengatur pilihan Default Virtual Machine. XP - 

26.  Menonaktifkan Windows Script Host. 98, XP - 

27.  Menampilkan konfirmasi keamanan sebelum 

menjalankan Windows Script. 

98, XP - 

28.  Setting akses untuk Removable Drives. XP - 

29.  Setting akses untuk Floppy Drives. XP - 

30.  Setting akses untuk CD-ROM. XP - 

31.  Menonaktifkan Group Policy Objects. XP - 

32.  Larangan akses ke dalam Base System Objects. XP - 

33.  Menonaktifkan subsistem OS/2 dan POSIX. XP - 

34.  Prompt Password jika akan melanjutkan dari mode 

Hibernate atau mode Suspend. 

XP Tidak 
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35.  Larangan akses account Guest ke Event Logs. XP - 

 

 
4.2.6. Internet Explorer 

 
Tabel 4.6. Hasil Evaluasi Kategori Internet Explorer 

No. Fungsi Win 98 / 
Win XP 

Restart 
Y / T 

1.  Mempercepat loading/membuka Internet Explorer. 98, XP Tidak 

2.  Merubah teks Window Title Internet Explorer. 98, XP Tidak 

3.  Aktifkan pembatasan berbasis sistem (All User) untuk 

Internet Explorer. 

98, XP Tidak 

4.  Melarang perubahan pada Browser Bar Internet 

Explorer. 

98, XP Tidak 

5.  Menonaktifkan menu File > New > Window. 98, XP Tidak 

6.  Menghilangkan beberapa sub menu pada Menu File > 

New. 

98, XP Tidak 

7.  Menonaktifkan menu File > Open. 98, XP Tidak 

8.  Menonaktifkan menu File > Save As... 98, XP Tidak 

9.  Menonaktifkan "Save As Web Page Complete". 98, XP Tidak 

10.  Menonaktifkan menu File >Print dan Print Preview. 98, XP Tidak 

11.  Menonaktifkan fitur menu File > Import and Export  

Internet Explorer. 

98, XP Tidak 

12.  Aktifkan Personalized Menu pada menu Favorites. 98, XP Tidak 

13.  Menonaktifkan Favorites. 98, XP Tidak 

14.  Menghilangkan menu Tools > Mail and News. 98, XP Tidak 
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15.  Menghilangkan menu Tools > Windows Update. 98, XP Tidak 

16.  Merubah teks Windows Update pada menu Tools > 

Windows Update. 

98, XP Tidak 

17.  Menonaktifkan menu Tools > Internet Options. 98, XP Tidak 

18.  Menonaktifkan menu Help. 98, XP Tidak 

19.  Menonaktifkan perintah "Close" pada Internet Explorer 98, XP Tidak 

20.  Menonaktifkan klik kanan konteks menu. 98, XP Tidak 

21.  Menonaktifkan Option Open in New Window. 98, XP Tidak 

22.  Menonaktifkan fungsi Full Screen. 98, XP Tidak 

23.  Menonaktifkan fungsi View Source. 98, XP Tidak 

24.  Menonaktifkan Caching untuk halaman Web yang 

menggunakan SSL. 

98, XP Tidak 

25.  Menonaktifkan Password Caching pada Internet 

Explorer. 

98, XP Tidak 

26.  Menghapus Temporary Internet Files pada saat 

menutup Internet Explorer. 

98, XP Tidak 

27.  Menghapus sisa alamat web yang pernah dikunjungi. 98, XP Tidak 

28.  Menonaktifkan Find Files. 98, XP Tidak 

29.  Menonaktifkan akses file melalui Internet Explorer 

URL/Address Bars. 

98, XP Tidak 

30.  Menonaktifkan Download File pada Internet Explorer. 98, XP Tidak 

31.  Menonaktifkan pilihan untuk memilih direktori 

Download. 

98, XP Tidak 

32.  Selalu konfirmasi pada user pada saat Download File. 98, XP Tidak 



 60 

33.  Menghilangkan tab General dari Internet Explorer 

Options. 

98, XP Tidak 

34.  Menghilangkan tab Security dari Internet Explorer 

Options. 

98, XP Tidak 

35.  Menghilangkan tab Privacy dari Internet Explorer 

Options. 

98, XP Tidak 

36.  Menghilangkan tab Content dari Internet Explorer 

Options. 

98, XP Tidak 

37.  Menghilangkan tab Connections dari Internet Explorer 

Options. 

98, XP Tidak 

38.  Menghilangkan tab Programs dari Internet Explorer 

Options. 

98, XP Tidak 

39.  Menghilangkan tab Advanced dari Internet Explorer 

Options. 

98, XP Tidak 

40.  Menambah gambar latar untuk Internet Explorer 

Toolbar. 

98, XP Tidak 

41.  Mengunci Toolbar Internet Explorer. 98, XP Tidak 

42.  Menonaktifkan konteks menu "Customize..."  pada 

Toolbar Internet Explorer. 

98, XP Tidak 

43.  Menonaktifkan tombol navigasi Forward dan Back 

pada Toolbar. 

98, XP Tidak 

44.  Menonaktifkan pilihan untuk 

Menampilkan/Menghilangkan Toolbar Internet 

Explorer. 

98, XP Tidak 
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45.  Menghilangkan Address Bar dari Internet Explorer. 98, XP Tidak 

46.  Menghilangkan Links Bar dari Internet Explorer. 98, XP Tidak 

47.  Menghilangkan Toolbars/Standard Buttons dari 

Internet Explorer. 

98, XP Tidak 

48.  Menghilangkan tombol "Back" dari Internet Explorer 

Toolbar. 

98, XP Tidak 

49.  Menghilangkan tombol "Forward" dari Internet 

Explorer Toolbar. 

98, XP Tidak 

50.  Menghilangkan tombol "Stop" dari Internet Explorer 

Toolbar. 

98, XP Tidak 

51.  Menghilangkan tombol "Refresh" dari Internet Explorer 

Toolbar. 

98, XP Tidak 

52.  Menghilangkan tombol "Home" dari Internet Explorer 

Toolbar. 

98, XP Tidak 

53.  Menghilangkan tombol "Search" dari Internet Explorer 

Toolbar. 

98, XP Tidak 

54.  Menghilangkan tombol "Folders" dari Internet 

Explorer Toolbar. 

98, XP Tidak 

55.  Menghilangkan tombol "Favorites" dari Internet 

Explorer Toolbar. 

98, XP Tidak 

56.  Menghilangkan tombol "Media" dari Internet Explorer 

Toolbar. 

98, XP Tidak 

57.  Menghilangkan tombol "History" dari Internet Explorer 

Toolbar. 

98, XP Tidak 
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58.  Menghilangkan tombol "Fullscreen" dari Internet 

Explorer Toolbar. 

98, XP Tidak 

59.  Menghilangkan tombol "Tools" dari Internet Explorer 

Toolbar. 

98, XP Tidak 

60.  Menghilangkan tombol "MailNews" dari Internet 

Explorer Toolbar. 

98, XP Tidak 

61.  Menghilangkan tombol "Size" dari Internet Explorer 

Toolbar. 

98, XP Tidak 

62.  Menghilangkan tombol "Print" dari Internet Explorer 

Toolbar. 

98, XP Tidak 

63.  Menghilangkan tombol "Edit" dari Internet Explorer 

Toolbar. 

98, XP Tidak 

64.  Menghilangkan tombol "Discussions" dari Internet 

Explorer Toolbar. 

98, XP Tidak 

65.  Menghilangkan tombol "Cut" dari Internet Explorer 

Toolbar. 

98, XP Tidak 

66.  Menghilangkan tombol "Copy" dari Internet Explorer 

Toolbar. 

98, XP Tidak 

67.  Menghilangkan tombol "Paste" dari Internet Explorer 

Toolbar. 

98, XP Tidak 

68.  Menghilangkan tombol "Encoding" dari Internet 

Explorer Toolbar. 

98, XP Tidak 

69.  Menghilangkan tombol "Print Preview" dari Internet 

Explorer Toolbar. 

98, XP Tidak 



 63 

70.  Menghilangkan tombol "Go" dari Internet Explorer 

Toolbar. 

98, XP Tidak 

71.  Menambahkan label "Shortcut to" pada Internet 

Explorer Links status bar. 

98, XP Tidak 

72.  Menggunakan Google sebagai Search Engine standar. 98, XP Tidak 

 

 
4.2.7. Login 

 
Tabel 4.7. Hasil Evaluasi Kategori Login 

No. Fungsi Win 98 / 
Win XP 

Restart 
Y / T 

1.  Logon secara otomatis Novell Netware Clients pada 

Windows Network. 

 Ya 

2.  Logon secara otomatis untuk Windows 95, 98 dan Me. 98 Ya 

3.  Logon secara otomatis unruk Windows NT, 2000 dan 

XP. 

XP Ya 

4.  Membatasi Auto Logon. XP Ya 

5.  Memaksakan penggunaan Auto Logon. XP Ya 

6.  Menghilangkan user name yang paling akhir Log Off XP Ya 

7.  Menghilangkan tombol  Shutdown pada Authentication 

Dialog Box. 

XP Ya 

8.  Tampilkan administrator pada Welcome Screen. XP Ya 

9.  Sembunyikan Welcome Screen. XP Ya 

10.  Aktifkan fungsi selalu menekan tombol 

Ctrl+Alt+Delete sebelum Login. 

XP Ya 
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11.  Aktifkan Fast User Switching. XP Ya 

12.  Menampilkan pesan pada Logon Screen. XP Ya 

13.  Aktifkan Screen Saver pada Logon Screen, jeda waktu. XP Ya 

14.  Mengaktifkan Power-Saving Profile pada Logon 

Screen. 

XP Ya 

15.  Menampilkan option pada Logon Dialog Box. XP Ya 

16.  Menonaktifkan pesan "Unread Mail" pada Welcome 

Screen. 

XP Ya 

17.  Memaksakan penggunaan Alphanumeric sebagai 

Password. 

98, XP Ya 

18.  Tentukan panjang minimum Password. 98, XP Ya 

19.  Classic Login Screen. XP Ya 

20.  Wallpaper untuk Classic Login Screen. XP Ya 

21.  Merubah pesan yang tampil pada kotak Logon Klasik. XP Ya 

22.  Membuat tampilan berbeda pada jendela Logon Klasik. XP Ya 

23.  Menampilkan Logon Scripts pada saat dijalankan. XP Ya 

24.  Menampilkan Logoff Scripts pada saat dijalankan. XP Ya 

25.  Menampilkan Startup Scripts pada saat dijalankan. XP Ya 

26.  Menampilkan Shutdown Scripts pada saat dijalankan. XP Ya 

27.  Selaraskan eksekusi Logon Scripts. XP Ya 

28.  Selaraskan eksekusi Startup Scripts. XP Ya 
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4.2.8. Start Menu 

 
Tabel 4.8. Hasil Evaluasi Kategori Start Menu 

No. Fungsi Win 98 / 
Win XP 

Restart 
Y / T 

1.  Mengatur My Computer pada Start Menu. XP Ya 

2.  Mengatur My Documents pada Start Menu. XP Ya 

3.  Mengatur My Pictures pada Start Menu. XP Ya 

4.  Mengatur My Music pada Start Menu. XP Ya 

5.  Mengatur Control Panel pada Start Menu. XP Ya 

6.  Menghilangkan Favorites dari Start Menu. XP Ya 

7.  Tampilkan Favorites  pada Start Menu. XP Ya 

8.  Menghilangkan Network Connections dari Start Menu. XP Ya 

9.  Menghilangkan My Network Places dari Start Menu. XP Ya 

10.  Menghilangkan Recent Documents dari Start Menu. 98, XP Ya 

11.  Menonaktifkan Recent Document. 98, XP Ya 

12.  Menghapus isi Recent Documents saat Windows Shut 

Down. 

XP Ya 

13.  Menentukan jumlah maksimal History pada "Recent 

Documents". 

XP Ya 

14.  Menghilangkan user name dari Start Menu. XP Ya 

15.  Menghilangkan Control Panel, Printer dan Connect To 

dari Start Menu. 

XP Ya 

16.  Menghilangkan "RUN" dari Start Menu. 98, XP Ya 

17.  Menampilkan Pilihan "Run in Separate Memory Space" XP Ya 
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pada Run Dialog. 

18.  Menghilangkan "Search" dari Start Menu. XP Ya 

19.  Menghilangkan "Help" dari Start Menu. XP Ya 

20.  Menghilangkan "Frequent Programs List" dari Start 

Menu. 

XP Ya 

21.  Menghilangkan "Pinned Programs List" dari Start 

Menu. 

XP Ya 

22.  Menghilangkan Common Program Groups dari Start 

Menu. 

XP Ya 

23.  Menghilangkan "Set Program Access and Defaults" 

dari Start Menu. 

XP Ya 

24.  Menghilangkan tombol "All Programs" dari Start Menu XP Ya 

25.  Menghilangkan tombol "Shut Down" / "Turn Off" pada 

Start Menu. 

98, XP Ya 

26.  Menghilangkan "Log Off" dari Start Menu. 98, XP Ya 

27.  Memaksa penggunaan Classic Start Menu XP Ya 

28.  Menghilangkan Start Menu Subfolders. 98, XP Ya 

29.  Menampilkan sub menu untuk My Pictures pada Start 

Menu klasik. 

XP Ya 

30.  Menampilkan sub menu untuk My Documents pada 

Start Menu klasik. 

XP Ya 

31.  Menampilkan sub menu untuk Control Panel pada Start 

Menu klasik. 

XP Ya 

32.  Menampilkan sub menu untuk Network Connections XP Ya 
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pada Start Menu klasik. 

33.  Menampilkan sub menu untuk menu Printers pada Start 

Menu klasik. 

XP Ya 

34.  Menonaktifkan klik kanan pada Taskbar. 98, XP Ya 

35.  Aktifkan Start Menu Scrolling. XP Ya 

36.  Tandai program baru yang ada pada Start Menu. XP Ya 

37.  Menonaktifkan Drag and Drop pada Start Menu. XP Ya 

38.  Menonaktifkan Menu Bar dan tombol Start Menu. XP Ya 

39.  Menghilangkan setting untuk Taskbar. XP Ya 

40.  Mengunci Taskbar. XP Ya 

41.  Menghilangkan Ballon Tips. XP Ya 

42.  Menghilangkan Toolbars dari Taskbar. XP Ya 

43.  Menghilangkan jam yang terdapat pada Taskbar. XP Ya 

44.  Menghilangkan Tray Items dari Taskbar. XP Ya 

45.  Aktifkan "Auto Hide Inactive Tray Icons (Auto Tray)". XP Ya 

46.  Membersihkan Past Icons dari Tray Notification. XP Ya 

47.  Aktifkan pengelompokkan Taskbar Buttons yang sama. XP Ya 

 

 
4.2.9. Startup-Shutdown 

 
Tabel 4.9. Hasil Evaluasi Kategori Startup-Shutdown 

No. Fungsi Win 98 / 
Win XP 

Restart 
Y / T 

1.  Menghapus Page File saat Windows Shutdown. XP - 

2.  Atur lama Response Time untuk applikasi yang 98, XP - 
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"Macet/Hang". 

3.  Otomatis menutup aplikasi yang sedang "Macet/Hang". 98, XP - 

4.  Aktifkan Windows Prefetcher Service. XP - 

5.  Edit program untuk Windows Startup. 98, XP Tidak 

6.  Aktifkan Shutdown Event Tracker. XP Tidak 

7.  Menonaktifkan Save Settings at Exit. 98, XP Tidak 

8.  Menonaktifkan fasilitas untuk menolak Startup 

Program. 

XP - 

9.  Otomatis restart Windows saat 'Blue Screen of Death'. XP - 

10.  Menonaktifkan Last Known Good. XP - 

11.  Menonaktifkan koneksi Modem secara otomatis pada 

saat Startup. 

98, XP - 

12.  Menonaktifkan perintah Run at Startup yang terdapat 

pada registry. 

98, XP Tidak 

13.  Memilih tipe User Based Shell. XP Tidak 

14.  Otomatis mengembalikan Windows yang terbuka pada 

saat Startup. 

XP Tidak 

 

 
4.2.10. Troubleshooting 

 
Tabel 4.10. Hasil Evaluasi Kategori Troubleshooting 

No. Fungsi Win 98 / 
Win XP 

Restart 
Y / T 

1.  Menonaktifkan System Restore pada Start Menu. XP Tidak 

2.  Menonaktifkan menu konfigurasi System Restore. XP Tidak 
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3.  Aktifkan Numlock secara otomatis pada Welcome 

Screen. 

XP Tidak 

4.   Aktifkan fasilitas Remote Assistance. XP - 

5.  Menonaktifkan semua peringatan pada saat Startup. XP Ya 

6.  Mengatur besar maksimal ukuran file cache untuk Icon. 98, XP - 

7.  Menonaktifkan Windows Error Reporting. XP Ya 

8.  Menghapus daftar program dari Daftar Add/Remove 

Programs. 

98, XP Tidak 

9.  Aktifkan Stepping Mode untuk Windows Update. 98, XP - 

10.  Menentukan letak direktori untuk menyimpan Small 

Memory Dump. 

XP Ya 

11.  Mengirimkan peringatan kepada administrator bila 

sistem 'Crash'. 

XP - 

12.  Aktifkan Windows untuk membuat Logs bila Sistem 

'Crash'. 

XP Ya 

13.  Mengaktifkan pembuatan System Crash Dump File. XP Ya 

14.  Menentukan lokasi untuk System Crash Dump File. XP Ya 

15.  Menulis ulang System Crash Dump File. XP Ya 

16.  Menampilkan pesan untuk status keamanan. XP - 

17.  Membuat Catatan(Log) untuk Windows Installer(MSI). 98, XP Ya 

18.  Memperbaiki Taskbar yang kacau. 98, XP - 

19.  Memperbaiki Registry Editor (Regedit) yang kacau. 98, XP - 

20.  Memperbaiki Icon yang kacau. 98, XP Ya 

21.  Aktifkan Auto Logon untuk Administrative pada XP - 
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Recovery Console. 

22.  Aktifkan akses ke semua drive pada Recovery Console. XP - 

 

 
4.2.11. Windows Explorer 

 
Tabel 4.11. Hasil Evaluasi Kategori Windows Explorer 

No. Fungsi Win 98 / 
Win XP 

Restart 
Y / T 

1.  Menghilangkan menu File dari Windows Explorer. 98, XP Tidak 

2.  Menghilangkan menu Folder Option pada Windows 

Explorer. 

98, XP Tidak 

3.  Menghilangkan pilihan untuk merubah File Types. XP Tidak 

4.  Menonaktifkan setting Toolbars pada Windows 

Explorer. 

98, XP Tidak 

5.  Menghilangkan pilihan untuk menambah atau 

mengurangi Toolbars pada Windows Explorer. 

98, XP Tidak 

6.  Menambah gambar latar untuk Windows Explorer 

Toolbar. 

98, XP Tidak 

7.  Menonaktifkan Checkbox "Always use the selected ..." 

pada "Open With" dialog. 

98, XP Tidak 

8.  Mengubah cara pengurutan file pada Windows 

Explorer. 

98, XP Ya 

9.  Menyingkirkan Folder Shared Documents dari My 

Computer. 

XP Ya 

10.  Otomatis membuka sub folder pada Windows Explorer. 98, XP Tidak 
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11.  Aktifkan Auto Complete pada Windows Explorer. 98 Tidak 

12.  Menampilkan file sistem operasi Windows yang 

tersembunyi. 

98, XP Tidak 

13.  Menampilkan file dan folder yang tersembunyi. 98, XP Tidak 

14.  Membuka folder Windows pada Explorer/Proses yang 

berbeda. 

98, XP Ya 

15.  Mempercepat akses ke file AVI. XP Tidak 

16.  Menonaktifkan Cache untuk Thumbnail. XP - 

17.  Menghilangkan pilihan "Send To..." pada konteks 

menu. 

98, XP Tidak 

18.  Menambah pilihan "Move to..." pada konteks menu. 98, XP Tidak 

19.  Menambah pilihan "Copy to..." pada konteks menu. 98, XP Tidak 

20.  Menambahkan perintah "Encript / Decript" pada 

konteks menu Windows Explorer. 

XP - 

21.  Menambahkan "Command Prompt" (DOS) pada 

konteks menu. 

98, XP Tidak 

22.  Mengaktifkan pencarian untuk semua tipe file pada saat 

Search File. 

XP - 

23.  Menggunakan interface klasik pada kotak dialog 

Search File. 

XP Tidak 

24.  Menonaktifkan fungsi kombinasi tombol Windows 

Hotkeys. 

98, XP Ya 

25.  Aktifkan Compressed Folder. XP Tidak 

26.  Menonaktifkan Compressed Folder. XP Tidak 
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27.  Mengubah lokasi direktori untuk Common File dan 

Program File. 

98, XP Ya 

28.  Larangan akses untuk fitur Windows Update. 98, XP Ya 

29.  Larangan untuk merubah lokasi folder User - My 

Documents. 

XP Ya 

30.  Larangan untuk merubah lokasi folder User - My 

Pictures. 

XP Ya 

31.  Larangan untuk merubah lokasi folder User - My 

Music. 

XP Ya 

32.  Larangan untuk merubah lokasi folder User – Favorites XP Ya 

 

 
4.2.12. Main Menu 

 
Tabel 4.12. Hasil Evaluasi Fungsi pada Main Menu 

No. Fungsi Win 98 / 
Win XP 

Restart 
Y / T 

1.  Edit Registered Owner dan Organization. 98, XP Tidak 

2.  Edit lokasi/direktori file instalasi Windows. 98, XP Ya 

3.  Edit Tips untuk Windows. 98, XP - 

4.  Edit Program Alias Pada Windows. 98, XP Tidak 

5.  Edit lokasi Path sistem dan folder khusus. 98, XP Ya 

6.  Edit informasi OEM dan logo OEM. 98, XP Tidak 

7.  Menyembunyikan drive. 98, XP Ya 

8.  Larangan untuk aplikasi. XP Ya 
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Pada tabel hasil evaluasi di atas terlihat bahwa beberapa fungsi tidak 

memberikan efek langsung kepada user meskipun telah dilakukan restart pada 

Windows. Fungsi-fungsi tersebut secara teoritis dapat berjalan pada Windows 

namun berdasarkan hasil evaluasi dengan keterbatasan pada evaluasi sistem, maka 

tidak dapat diketahui secara langsung apakah fungsi-fungsi tersebut memang 

dapat memberikan efek kepada user atau tidak. 


