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BAB I
PENDAHULUAN

1.1 Latar Belakang Masalah

Sekarang ini perkembangan dunia komputer mengalami kemajuan yang sangat

pesat, hal yang banyak menarik perhatian saya adalah perkembangan animasi.

Penerapan animasi sekarang sangat luas bukan hanya di film dan iklan layanan

yang bertujuan komersil saja, tapi sekarang penggunaan animasi sudah sangat meluas

sekali, Sekarang hampir semua acara di stasiun televisi sudah menggunakan animasi,

seperti pada pembukaan acara. ilustrasi penjelas berita, ilustrasi penjelas pada acara

ilmu pengetahuan (sains seperti pada acara discovery chanel).

Begitupun juga dalam pembuatan Music video, mereka (pembuat video clips)

juga menggunakan animasi sebagai hal yang membuat video music itu jadi tampil

lebih indah, bahkan tak sedikit music video yang menggunakan full animasi. Hal

tersebut yang membuat saya tertarik untuk membuat video klips sebagai proyek Tugas

Akhir progam multimedia saya.

1.2 Permasalahan

Dalam pembuatan project ini tidaklah mudah seperti yang kita duga, sebab

sumber daya yang dibutuhkan cukup besar selain itu juga diperlukan dana yang cukup

banyak. Oleh sebab itu saya selaku pemilik ide serta perencan&rn dari pembuatan
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video music animasi ini membutuhkan banyak dukungan serta partisipasi dari

berbagai pihak.

Untuk mendapatkan suafu hasil yang memuaskan maka saya mempunyai suatu

konsep / langkah - langkah yang nantinya digunakan dalam pembuatan video music,

seperti di bawah ini :

o Pembuatan karakter dalam bentuk 3D yang sangat rumit dan

membutuhkan waktu danjuga ketelitihanyang sangat banyak.

o Pembuatan objek 3D lain seperti sepeda motor dan gedung - gedung

yang berada di kota pada animasi saya.

o Penempatan cahaya pada objek, hal ini sangat membutuhkan

pengamatan dan penelitihan yang cukup teliti. Karena hal .":^,

mempengaruhi dramatisasi dalam sebuah scene. :'

a,
- --... ..::t1.3 Tujuan

Membuktikan kalau Video Music Animation juga bisa memjadi alternative

sebagai video music yang memberi warna bagi perkembangan di dunia video music

khususnya di dalam negeri kita.

1.4 lVletode Penelitian

Mencari referensi dari majalah, komik, film, dan aeara-acaratelevisi.

1. Pembuatan sketch.

2. Penggabungan sketch yang sudah dirumuskan.

3. Mulai pembuatan karakler dengan 3D SMAX.



4. Pembuatan objek-objek yang dibutuhkan pada animasi dengan 3D SMAX.

5. Penggabungan karakter dan objek-objek untuk menjadi sebuah scene.

6. Penggabungan dan editing scene dengan menggunakan Adobe premiere

dan dibantu dengan software lain seperti :

{ photoshop 6

{ swish

r' flash 5

{ corel draw

7. Finishing file.

1.5 Sistematika

Pada Bab I dijelaskan bagaimana latar belakang pemecahan dari suatu project

yang akan dibuat serta akan menjelaskan permasalahan yang dihadapi oleh

pembuat dalam membuat project tersebut.

Pada Bab II dijelaskan darimana si pembuat project tersebut memperoleh

sumber atau teori - teori yang menunjang serta peralatan dan software apa saja

yang digunakan dalam pembuatan project tersebut.

Pada Bab III dijelaskan urutan pembuatan serta sketsa dari pembuatan project

itu sehingga sudah ada jadwal untuk mengerjakannya dan dapat selesai sesuai

dengan apa yang diharapkan.

Pada Bab IV dijelaskan langkalF-langkah pembuatan project tersebut mulai

dari mentah hingga menjadi suatu karya yang dapat di nilanati dan di

presentasikan kepada masyarakat.

Pada Bab V merupakan kesimpulan dan saran yang diberikan oleh penulis.
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BAB tr

LAIYDASAN TEORI

2.1 Teori Pendukung

Selama pembuatan tugas akhir, penulis berpegangan pada teori dulu,

karena bagaimanapun teori merupakan dasar dalam membuat serta menjalankan

segala kegiatan. Di STIKOM, diberikan beberapa mata kuliah yang memang

disesuaikan dengan jurusan yang kita tempati.

2.1.1Animasi

Animasi merupakan suatu gambar yang dapat bergerak sehingga

memberikan kesan hidup pada gambar yang telah dibuatnya tersebut.

Dengan membuat animasi kemungkinan akan lebih sulit karena dalam

membuatnya harus diperlukan suatu story board sedetailnya terlebih dulu.

Setelah membuat story board yang berupa gambaran tersebut maka kemudian

diedit kembali dengan menggerakkan gambar-gambar tersebut kedalam

komputer.

2.2 Software Pendukung

Perangkat Lunak (Software) adalah sesuatu yang sangat penting didalam

pengerjaan aplikasi apapun.

2.2.13D Studio Max

Software ini mengenai pembuatan animating serta modeling pada suatu

project. Dapat membuat obyek-obyeq 3D serta memberikan modifikasi dan
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efek-efelq pencahayaan yang kemudian dikembangkan menjadi suatu animasi

yang komplek untuk dibentuk sesuai dengan yang diinginkan, Setelah itu

disertai dengan proses mapping yang merupakan proses pewarnaan pada obyek

3D yang telah dibuat tadi.

Proses terakhir yang dilakukan di dalam software 3D Studio Max ini

adalah proses rendering.

2.2.2 Corel Draw 9.0

Corel Draw merupakan program gambar yang berbasis vektor yang

dapat mempermudah pembuatan logo profesional untuk teknik yang rumit.

Penambahan kemampuan teks dan perangka menulis, memungkinkan unfuk

rancangan teks yang intensif seperti lay-out brosur, logo, midifikasi gambar

gambar dan laporan yang lebih mudah daripada sebelumnya.

Gambar veklor merupakan gambar yang didefinisikan secara sistematis

sebagai kumpulan titik yang dihubungkan untuk membentuk garis. Setiap objek

dalam veklor merupakan satu kesatuan sehingga dapat diubah tanpa

mempengaruhi objek lain dalam suatu gambar.

2.2.3 Adobe Photoshop 6.0

Adobe Photoshop merupakan suatu program editing baik berupa gambar

atau lainnya yang berbasis pixel yang dapat menghasilkan suatu image yang

bagus. Yang didalamnya memiliki berbagai fasilitas misalnya dalam

memanipulasi photo yang di-scan yang dibuat dengan berbagai cara.
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2.2.4 Swish 2

Didalam software ini banyak menyediakan banyak fasilitas misalnya

banyak beberapa efek-efek untuk membuat teks, bentuk gambar serta dapal

mengimport gambar yang berfile jpg, gif dll.

2J.5 Adobe Premiere 6.0

Software yang digunakan untuk mengabung-gabungkan video adalah

software Adobe Premiere. Dalam software ini, video dan audio dapat di

gabungkan untuk menjadi satu kesatuanyang selan$utnya menjadi audio visual.

Pada Adobe Premiere memiliki keunggulan tersendiri dibandingkan

dengan software lain yang sejenisnya misalnyadapat mencapture video.

2.3 Herdware Pendukung

Dalam mencetak hasil yang telah dibuatrrya maka penulis menggunakan

sebuah printer yanitu printer Cannon BJC 2100 SP.

i
:l
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BAB ITI

PERANCANGAI\

3.1 Pembuatan Sketch dan Modelling3D

Ddalam membuat suatu garnbm sangat dibutuhkan suatu sketsa terlebih

dahulu sesuai dengan yang diinginkan, sehingga dapat mempermudatr dalam

membuatnya. Pembuatan sketsanya dilakukan dengm menggunakm cara manual

yaitu digambar dengan tangan. Dalam sketsa tersebut zudah digambarkan model

atau bentuk yang diinginkanny4 misalnya kepala manusia beserta badannya dan

kendaraan dll. Ddalam membuat sketsa gambar dibutuhkan suatu ketelitian oleh

si pembuat. Setelah sketsa ymg dibuat dengan manual sudah selesai maka

dimasukkan kedalam komputer dengan cara men-scannya dan didalam komputer

diolah sketsanya te,rsebut dengan semaksimal mungkin yang dibantu dengan

modelling 3 Dimensi yang terdapat disoftware Kinetik 3DS Max dengan diberikan

suatu animasi-animasi didalamnya dengan suatu gerakm-gerakan sesuai dengan

cerita yang akan dibuat.

3.2 Penggabungan Scene

Setelah membuat gambaran yang telah diproses durgan modelling 3D

maka akan dibagi be$agai scelre sesuai dengan cerianya sehingga mempunyai

arti dalam cerita itu. Beberapa sffine yang telah dibuat tersebut dijadikan satu

kernudian diolah lagi didalam komputer dengan menggunakan software Adobe

Prerniere.



3.3 Editing dan Finishing

Semua scene yang telah digabung menjadi satu yaitu dengan melakukan

proses penggabungan scene kemudian akan diteruskan dengan melalarkan proses

pengeditan. Proses pengeditan tertradap gambar didalam scene tersebut

dianimasikan sesuai keinginan yang dis€rtai dengan aluuan musik-musik

didalamnva.

Perelabn Yang Digunakan

llardware:

l. I Unit PC :

- P III 8OO

- MB. Asus P3BF

- HD 20 Gb Qqanturn 7200 Rpm

- SDRAM 256 MB VISIPRO

- CD ROOM ASUS 52 X

- VGA AGP 32 MB G.Force

- Sound Cmd Creative Live

- Video Capter

2. Scaoner Canon 640 P Slim Scan

3. Printer Canon BC -2100 SP



Software:

- 3D STTJDIO MAX

- Adobe Prerniere 6.0

- Adobe Photoshop 6.0

- Corel Draw 9.0

- Swish 2.0

- Panasonic Mpeg Encode

- Mp3 Gabber

- Flash 5

- dll
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3.4 Story Board Video Music Animation :

Scene 01
Opening Logo
Time:15"

Scene 03
Character Utama
Time:10"

Scene 05
Starting Engrne
Time:25"

Scene 02
Nama Pembuat
Time.05"

Scene 04
Standing Alone
Time:15"

Scene 06
Test Drive
Time:15"



I Melewati Flymg Teapot I

I 
Time:a0" 

I

I vtetaritan oiti 
I

I Time:3O" I

I Bertemu Mother Ship 
I

f 
Time:Is" 

I

I speea up I

I 
fime:tS" 

I

I Melewati Jalan Putus I

I 
Time:l0" 

I

I Jumping Down 
I

I 
Time:|s" 

I
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I Landing 
I

I 
Time:Is" 

I

I Terowongan Ke Dua 
I

I 
Time:I0" 

I

I Melewati Terowongan 
I

I Time:I5" I

I Speed Up 
I

I 
Tine:I5" 

I

I Keluar Dari Teapot Raksasa 
I

I 
Time:2s" 

I

I Ilustrasi 
I

I 
Time:l0" 

I
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I Jumping Down 2 
|

I Time:4O" 
I

I Pesawat Melintas 2 
|

I 
Time:as" 

I

I Pesawat Melintas t 
I

I 
Time:Is" 

I

I Pesawat Terbang Terpisah 
l

I Time:I5" I

I t"*u*ut Melintas 3 
|

I 
Time:20" 

I

I e"oi"g 
I

I Time:20" I
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BAB TV

IMPLEMENTASI

4.1. Logo opening

Modeling

Model matahari

Modelling > create > geometry > sphere : ukuran di sesuaikan dengan

kebutuhan

Material > pada material effect channel ganti ke nomor 1

Model Bulan

Tornbol select and move + shift > gerakan ke sumbu x sampai terpisah

keduanya.

Material > tombol M > diffuse color > bitnap > pilih mapping Moonjpg

Piring terbang

Modelling > Create > shapes > line > buat garis melengkung seperti

pinggiran dari ufo

Modify > lathe > tentukan sumbu (x,y,z) agar bentuk yang diinginkan

terbentuk.

Material > tombol M > diffirse color > bitmap > fx3_Panels_shinyjpg

Catatan : clone piring terbang sebanyak mungkin sesuai dengan

kebutuhan

1,4
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Text sun D-cine

Modelling > Create > Shape > Text : sun D-cine

Modiff > extrude

Material > tombol M > Wire > 2-side

Lansit

Modelling > Create > geometry > sphere : ukuran di sesuaikan dengan

kebutuhan

Material > tombol M > diffirse color > bitmap > pilih mapping starl0jpg

Efek sinar memancar

Rendering > Video post > Image Filter Event > Lens Effect Glow

Preference >Sise : 2.5

lntensity : 100

Property>Filter:A11

Animating

Animatine > Time Configuration > length : 240

Frame rate:24

Bulan

Gerakan bumi Bulan ke arah sumbuh x agar menutupi matahari

Piring terbang

Gerakan beberapa piring terbang ke kanan melewati depan bulan

Gerakan beberapa piring terbang ke kiri melewati depan bulan
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Kamera

Create > Cameras > Target

Arahkan "camera.target" ke aratr salatr satu "piring terbang" yang ada di

belakang matahari ( "piring terbang" itu akan bergerak melewati samping

"matahari" dan meluncur ke mah "tulisan Sun D-cine")

42. Boy

Modeling

Rambut

Modelling > Create > Shape > Line : buat line menyerupai lingkaran yang

melengkung terbalik, dilihat dari sarnping

Modelling > Create > Geomefiy > Compound Object > Loft

Modify > Deformation > Scale : bentuklah hasil loft tersebut agar ujung rambut

menjadi lebih kecil

Catatan : Clone loft sebanyak kebutuhan untuk membentuk rambut yang

mengelilingi dan menutupi kepala

Kepala

Modelling > Create > Geome$ > Box

Segmen:length: 3

Width :3

Height: 3

Modify > Editable Mesh

Modift > poligon

Pilih pada bagian tengah (fronQ
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Edit Geomety > Extrude : buat lebih panjang > ) rmtuk membentuk

hidung

catatan : panjang-pendekkan tmtuk membentuk kelopak mata, leher,

mulut, dan bagian lain yang di perlukan untuk membentuk

kepala

Modify > Mesh Smooth

Badan

Modelling > Create > Geometry > Box

Segmen: length : 3

Width:3

Height:3

Modify > Editable Mesh

Modify > poligon : Pilih bagian yang perlu, untuk di bentuk menjadi

lengan tangan, jari tangan.

Catatan : panjang-pendekkan untuk membentuk lengan tangan, jari

tangan dan bagian lain yang di perlukan untuk membentuk

kepala

Modify > Mesh Smooth

Kaki

Modelling > Create > Geometry > Box

Segmen: length :3
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Width:3

Height:3

Modify > Editable Mesh

Modify > poligon : Pilih bagian yang perlu, untuk di panjangkan dan di

bentuk menjadi kaki, betis, jai kaki dan bagian yang lain yang

di polukan

Cilatfrr: panjang-pendekkan untuk membentuk kaki, betis, jani kaki dan

bagran yang lain yang di perlukan 
_i.":..

Modify > Mesh Smooth

43. Modelling bones

Create > Helpers > Dummy : letakkan di tengah "viewport" jangan

terlalu besm

Create>Sistems>Bones

o Letakkan bones pertama untuk ba.gan kepala dan posisinya

lepat di atas Dummy0l, lalu tsuskan kebawatr untuk merrbuat

kedua bone lainny4 sampai bone terakhir me,ndekati Dummy0l

(Boi nama masing-masing bone sesuai dengan nama bagian

yang akan digerakka4seperti leher, kepala, perut.

r Buat bone untuk pundak, posisikan di bagian leher agak ke

bawah tarik ke samping agak ke bawah untuk membuat lengan

atas, tarik ke bawah untuk membuta siku, tarik ke bawah untuk

membud siku telapak tan$n (klik kanan untuk menghe,lrtikm

bone).

o Clone ke samping bagim bone tangan yang baru di buat.
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o Posisikan bone di bagian pinggang, lalu teruskan ke bawah

untuk membuat lutut dan telapak kaki.

. Clone bone ke samping membuat kaki sebelahnya

Select amd Link : Hubungkan semuabone ke dtrnmvOl

4.4. Motor

Roda

Modelling > create > shape > Line : buat bentuk seperti roda sepeda

motor yang di potong.

Modelling > Create > Shape > Circle

Modi$i > Bevel Profile > pick profile : Pilih bentuk yang telah dibuat dari

line tadi.

catatan : rubah bentuk menjadi lebih besar pada roda belakang, setelah di-

Clone.

As roda

Modelling > Create > Geomety > Sphere > Segmen : 33

Pelek Roda

Modelling > Create > Shape > Line : buat bentuk seperti pelek roda sepeda

motoryang di potong.

Modelling > Create > Shape > Circle

Modify > Bevel Profile > pick profile : Pilih bentuk yang telah dibuat dari

line tadi.

Catatan : rubah bentuk menjadi lebih besar pada roda belakang, setelah di-

Clone.
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Shock depan roda

Modelling > Create > Shape > Line : buat bennrk seperti circle yang

melengkung

Modelling > Create > Shape > Line : buat garis lurus

Creae > Geomery > compount object > Loft > pick path : pilih garis lurus

Catatan : Pada Deformation > Scale bentuk sep€rti pada model

Shock belakang roda

Modelling > Create > Shape > Line : buat bentuk seperti circle yang

melengkung

Modelling > Create > Shape > Line : buat garis lurus

Create > Geomefiy > compount object > Loft > pick path : pilih gmis lurus

Catatan : Pada Deformation > Scale bentuk seperti pada model

Tanki bensin

Modelling > Create > Shape > Line : buat bentuk seperti circle yang

melengkung

Modelling > Create > Shape > Line : buat gris lurus

Create > Geomety > compount object > Loft > pick path : pilih garis lurus

Catatan : Pada Deformation > Scale bentuk seperti pada model

Totok bagi?n belakane sepeda

Modelling > Create > Shape > Line : buat bentuk s€perti circle yang

melengkung
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Modelling > Create > Shape > Line : buat garis lurus

Create > Geometry > compourt object > Loft > pick path : pilih garis lurus

Catatan : Pada Deformation > Scale bentuk s€p€rti pada model

4.5. Jalan Raya

Modelling > Create > Geometry > Box

Segmen: length: 1

Width: I

Height: I

Material > tombol M > Dffirse color > Bitnap > jdanjpg

4.6. Teapot

Modelling > Create > Geometry >Teapot

Material > tombol M > I-lbah warnamenjadi ungu > Opacity : T5

4.7. Teapot Besar

Modelling > Create > Geomeby >Teapot

Material > tombol M > Map > Bimap > Windows3jpg

4.8. Tiang

Modelling > Create > Shape > Line : buat bentuk seperti huruf n

Modelling > Create > Shape > Recangle

Create > Geomery > compormt object > Loft > pick path : pilih garis

yang berbentuk htnuf n
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4.9. Gedung Tinggr Bcrtingkat

Modelling > Create > Geometry > Box

Segmen: length: I

Width: I

Height: I

Material > tombol M > Dffirse color > Bitnap > Windows3jpg

Map > Burnp > Windows3 jpg

4.1 0. Terowongan panjang

Pada bentuk Jalan Raya Duplicat menjadi 4 bagian, lalu tata menjadi

terowongal:

o 2 untuk Tiang

o 2 unhrk Atap + Alas

4.11. Pesawat

Untuk pesawat bisa diambil dari Model Library di CD 3D STUDIO

MAX 4.

4.l2,zDAilimated

o Ambil image dan edit di Photoshop dan save dalam bentuk (.png)

o Import file (.png) ke Swish.

o Olah dan animasikan file (.png) di Swish 2.0

r Export dalam bentuk (.avi) dengm menekan tombol Confiol + D.
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4.13. Penggabungan di Adobe Premiere

. Import semua file yang diperlukan di Adobe premiere untuk

digabungkan menjadi satu animasi Music Video Clip yang utuh.

e Letakkan dan posisikan di rimeline sesuai dengan waktu dan beri

effect sesuai dengan kesan yang diinginkan.

. Setelah semua sudah tertata rapi sesuai dengan kesan yang

diinginkan, Export meirjadi (. avi).

o Untuk mengkompres data, Enc.ode data (.avi) menjadi (.mpeg)

dengan menggrnakan Xing Encoder.
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PENUTUP

5.1 Kesimpulan

Bahwa dalam membuat animasi dari ide divisualkan cukup sulit sehingga

dalam pembuatan animasi yang bagus dan inovatif, pemrlis masih harus banyak

referensi karya dan juga pengetahuan tentmg dunia animasi.

5.2 Saran

Animasi yang bagus dan hasilnya optimal diperlukan suatu ide cerita yang

memiliki peranan penting yang dituangkan ke dalam sebuah story board, hal itu

merupakan suatu dasar dalam pembuatannya. Dan dalam pembuatarmya

diperlukan sketsa terlebih dahulu yang terlebih lagi pembuatan sketsanya dengan

menggunaktrr cara manual. 
,, ,.r.,,, ., . 

,
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